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Contact Customer Support
To search our knowledge base for a solution or to log in to the Technical Support portal and report a problem, go to  
www.hsmcontactsupport.com.

For our latest contact information, see  www.honeywellaidc.com/locations.

Product Service and Repair
Honeywell International Inc. provides service for all of its products through service centers throughout the world. To find 
your service center, go to  www.honeywellaidc.com and select Support. Contact your service center to obtain a Return 
Material Authorization number (RMA #) before you return the product.

To obtain warranty or non-warranty service, return your product to Honeywell  (postage paid) with a copy of the dated pur-
chase record.Limited Warranty

Limited Warranty
For warranty information, go to www.honeywellaidc.com and click Resources > Warranty.

Send Feedback
Your feedback is crucial to the continual improvement of our documentation. To provide feedback about this manual, con-
tact the Honeywell Technical Communications department at ACSHSMTechnicalCommunications@honeywell.com.
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http://www.hsmcontactsupport.com
http://www.honeywellaidc.com/locations
http://www.honeywellaidc.com
http://www.honeywellaidc.com


iv



1

Getting Started
Overview
The Honeywell Wearable Solution consists of a Dolphin 70e Black mobile computer with Windows® Embedded Handheld 6.5 
and a wearable sled. The wearable sled is available in one of the following configurations:

• Arm Mount Sled (page 2-1)

• Belt Mount Sled (page 2-4)

The wearable version of the terminal is available in either standard or extended battery versions. The Dolphin 70e Wearable 
Solution is IP 54 rated.

The wearable version of the terminal can be identified as follows:

• The Part Number ends in XEW (extended battery) or SEW (standard battery). To view the Part Number, select Power Tools 
> SysInfo and scroll down to the System Info section.

• A label is affixed to the SIM card holder to identify the wearable version. With the back cover open and the battery removed, 
look for a label as shown to the right to identify the wearable version of the Dolphin 70e Black
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What You Need
There are several use cases for the Honeywell Wearable Solution. The examples below indicate the typical items used in 
sample use cases. The Dolphin 70e Black terminal and accessories may be packaged separately from the other wearable 
accessories.

Belt Mount with Voice
• Wearable version of Dolphin 70e Black

• Belt mount sled

• Belt mount clip

• Headset adapter cable

• Headset

Arm Mount with Tethered Ring Scanner
• Wearable version of Dolphin 70e Black

• Arm mount sled

• Armband

• Tethered Ring Scanner

Arm Mount with Voice and Tethered Ring Scanner
• Wearable version of Dolphin 70e Black

• Arm mount sled

• Armband

• Audio end cap (to replace standard end cap)

• Headset adapter cable

• Headset

• Tethered Ring Scanner

About this Guide
This User’s Guide provides assembling and mounting instructions as well as information about terminal setup and configuration 
as a wearable solution. Daily use instructions are included. This document describes only those features of the Dolphin 70e 
unique to the Wearable Solution.

Additional Documents
This guide is intended to supplement the following documents available at www.honeywellaidc.com:

• Dolphin 70e Black with Windows® Embedded Handheld 6.5 User’s Guide

• Dolphin Power Tools 8.x User’s Guide for Mobile Devices with Windows® Embedded Handheld
1 - 2
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Before You Begin
Here is a list of things you should check before you begin.

Battery
The Dolphin 70e Black wearable model is designed for use with battery part numbers BAT-STANDARD-02 (Li-ion 3.7 V, 
6.179 watt hour) and BAT-EXTENDED-02 (Li-ion 3.7 V, 12.358 watt hour) manufactured for Honeywell International Inc.

We recommend use of Honeywell Li-ion battery packs. Use of any non-Honeywell battery may result in damage not 
covered by the warranty.

Install the Battery

Charge the Battery
For best results, use a freshly charged battery for each shift. For information on charging the terminal and the charge 
bases that are available, see the User’s Guide for your terminal at  www.honeywellaidc.com.

!

3

4

6

1

5

Note: Standard model battery 
and battery door shown.

2
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Installing and Mounting
Arm Mount Applications
This section describes how to install the mount the arm mount configuration.

Install the Terminal in the Arm Mount Sled
1. If the end cap is installed on the sled, slide the lock down to release the 

end cap.

2. Push up on the right side (the side with the lock) of end cap. Do not attempt to remove the end 
cap without sliding the lock first! 

3. Pull the end cap off the sled.

4. Make sure the USB door is closed. Rotate the door on the right side of the Dolphin 70e Black to close. 

5. Press until the door is flush with the side of the terminal.

Note: If the door is not flush, it may be difficult to remove the terminal from the sled.
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6. Slide the Dolphin 70e Black into the sled.

7. If using the audio end cap, make sure audio jack door is open. Pull the rubber door out and rotate 
the door 180º as shown to prevent damage.

8. If using the audio end cap, make sure the audio cable is not installed in the end cap. 

9. Slide the end cap straight onto the sled until it clicks in place.

10. Slide the lock closed to secure the end cap.

Standard End 
Cap

Audio End Cap
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Mount the Arm Band and Attach the Terminal
It is recommended that each user have their own arm band for hygiene reasons. The arm band can be washed between 
uses. Be sure to remove the sled from the arm band before washing the arm band.

Note: The illustrations in this procedure assume the sled has not yet been mounted to the arm band. However the sled can 
be mounted to the arm band before the user puts the arm band on. 

1. If the arm band straps are not fed through the buckles, feed them through to form a loop before placing the arm band 
on the arm. For ease of installation, the straps should be kept looped through the buckles.

2. Place and balance the arm band assembly on the top of the desired arm with the buckles toward the outside of the arm. 

3. Using the other hand, pull each strap end straight away from the arm until the 
arm band is comfortably secured. 

4. Ensure the latch on each buckle is through a hole in the strap.

1. If there is excess strap length:

• Loop the excess strap behind the 
horns on the sled, as shown, or
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Belt Mount Applications
This section describes how to install and mount the belt mount configuration.

Install the Terminal in the Belt Mount Sled

• Trim the straps to length and use the provided clips to terminate the strap 
end.

2. Align the sled assembly with the arm band and press 
on the sled until it latches onto the arm band. Be sure 
to align tabs on the back of sled with the notches on 
the arm band. The end of the sled with the ring 
scanner connector must face toward the hand.

3. If using the ring scanner (Connect the Ring Scanner 
(Optional) page 2-9), slide the ring scanner over the index 
finger and adjust the strap (if applicable) for a comfortable fit.

4. To remove the sled assembly, unbuckle and loosen the straps. It is not necessary to remove the strap from the buckle.

1. If the end cap is installed on the sled, slide the lock down to release the 
end cap.
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2. Push up on the right side (the side with the lock) of end cap. Do not attempt to remove the end 
cap without sliding the lock first! 

3. Pull the end cap off the sled.

4. Make sure the USB door is closed. Rotate the door on the right side of the Dolphin 70e Black to close.

5. Press until the door is flush with the side of the terminal.

Note: If the door is not flush, it may be difficult to remove the terminal from the sled.

6. Slide the Dolphin 70e Black into the sled.
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7.  Make sure audio jack door is open. Pull the rubber door out and rotate the door 180º as 
shown to prevent damage.

8. Make sure the audio cable is not installed in the end cap. 

9. Slide the end cap straight onto the sled until it clicks in place.

10. Slide the lock closed to secure the end cap.
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Attach the Sled to the Belt Clip

Attach the Headset (Optional)

1. Align the sled assembly with the belt clip and press on the sled until it latches 
onto the belt clip. Be sure to align tabs on the back of sled with the notches on 
the belt clip.

2. Slide the clip over a belt to wear the assembly.

1. Make sure the audio jack door is open as shown in the previous section.

2. Slide the 3.5mm audio connector into the end cap.

3. Attach the quick disconnect end of the headset adapter cable to the 
headset’s cable.
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Adjusting Headset / Microphone and Securing Cable
The headset consists of an earpiece, a microphone, a clothing clip and a cable. The headset attaches to the audio cable 
end of the voice cable which attaches to the audio end cap.

Do not twist the microphone boom when adjusting the microphone. The microphone should be adjusted to be about one or 
two finger widths from your mouth.

Make sure the microphone is pointed at your mouth. Note the small “Talk” label near the mouthpiece. Make sure the Talk 
label is in front of your mouth. The microphone cable can be routed over or under clothing.

Under Clothing

Leave the cable exposed only at the top of the collar. Be sure to leave a small loop of cable to allow movement of your 
head.

Over Clothing

Use clothing clips to hold the cable close to your body. Tuck the cable under the belt, but leave a small loop where it goes 
under the belt. Do not wear the cable on the front of your body. It may get in your way or get caught on protruding objects.

4. Slide the cable ends together until they click. Do not twist or bend the connectors.
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Connect the Ring Scanner (Optional)

Attaching the Ring to your Finger
1. Remove shipping film off the scanner window.

2. Slide finger into loosened ring strap.

3. Pull ring strap to secure ring to finger.

Note: If using the C-ring simply slide on to finger.

The ring scanner has a built-in quick disconnect designed for occasional safety hazards. It is not intended for frequent, nor-
mal removal of the ring scanner from the hand.

Do not touch, push against or brace your finger on the scan aperture at any time.

Trigger Rotation
The scanner head can be rotated 180° to be work on the right or left hand.

1. Slide the ring scanner cable connector into the bottom of the sled until the 
connector ring clicks shut.
It is not necessary to remove the ring scanner from the sled before 
removing the Dolphin 70e Black from the sled.

2. When connected to a terminal that is powered up, the terminal  emits 3 
beeps and the ring scanner LED blinks green one time.

Note: When connecting the 8620 Ring Scanner you must have ScanWedge 
NGW running and a scanning application open on your terminal to be 
able to scan a bar code. See ScanWedge NGW on page 4-2.
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About the Hardware
About the Terminal
For more information on the Dolphin 70e, see the User’s Guide for your product.

Turn Power On

To turn the terminal On, press and release the Power button .

Turn Power Off
To turn the terminal Off:

1. Press and hold the Power button  for approximately 4 seconds until the Options menu displays.

2. Touch Power off. 

Suspend Mode
Suspend mode automatically turns the touch screen off to save battery power when the terminal is inactive for a pro-
grammed period of time. The automatic timeout limits are adjustable from the Advanced tab located under Settings > 
System > Power. 

Press and release the Power button  to toggle the terminal in or out of Suspend Mode.

Note: You should always place the terminal into Suspend mode before removing the battery.

Reset the Terminal
There are three types of system resets: a soft reset, a hard reset, or a factory reset. The soft and hard resets preserve all 
data stored in the file system. Contact a Honeywell technical support representative for more information on how to perform 
a factory reset.

A Soft Reset (Warm Boot) re-boots the device and preserves any objects created in RAM. You would perform a soft reset 
when: the terminal fails to respond, after installing some software applications, or after making changes to certain system 
settings, such as network cards.

A Hard Reset (Cold Boot) re-boots the terminal and closes any open applications running in RAM at the time of the reset.

To perform a Soft Reset or Hard Reset:

1. Press and hold the Power button  approximately 4 seconds until the options menu appears.

2. Touch Soft Reset or Hard Reset on the menu. When the reset is complete, the Home screen displays.

Note: To perform a Hard Reset if the touch screen has stopped responding, press and hold the Power button  for 
approximately 8 seconds until the terminal starts to re-boot. When the reset is complete, the Home screen displays.
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About the Arm Mount Sled

Arm Mount Sled Features
The arm-mounted sled:

• Mounts the Dolphin 70e Black on the user’s left or right arm

• Helps protect the Dolphin 70e Black from impact

• Allows for use of the Dolphin 70e Black display

• Includes an option to support voice applications via an audio cable and headset

• Supports a tethered ring scanner or Bluetooth scanner.

Terminal Features Not Used
When the Dolphin 70e Black is installed in the arm mounted sled, the following features are not available:

• Internal scanner
• Micro-USB port

Remove the Terminal from the Arm Mount Sled
1. If the audio end cap is used, remove the audio cable. To prevent damage to the Dolphin 70e 

Black always unplug the audio cable (if used) before removing the end cap.

Scan Button

End Cap

Ring Scanner 
I/O Connector

Home Button

Lock

Back Button

Volume Up/Down Buttons
(on left side of sled)

Power Button
(on top of end cap)

Touch Panel
Display

End Button
Send Button

Sled

(not used with ring scanner)

Front Microphone
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2. Slide the lock down to release the end cap.

3. Push up on the right side of the end cap. Do not attempt to remove the end cap without opening 
the lock first! 

4. Pull the end cap off of the sled.

5. Slide the Dolphin 70e Black out of the sled. Use the notch in the bottom of the 
sled to push the Dolphin 70e Black.
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About the Belt Mount Sled

Belt Mount Sled Features
The belt-mounted sled:

• Mounts the Dolphin 70e Black on the user’s belt

• Helps protect the Dolphin 70e Black from impact

• Conceals the Dolphin 70e Black display

• Designed for voice applications via an audio cable and headset

• Supports a Bluetooth scanner.

The sled encases the Dolphin 70e Black including the touch panel and helps protect the terminal from impacts. 

Terminal Features Not Used
When the Dolphin 70e Black is installed in the belt mounted sled, the following features are not available:

• Touch screen display
• Micro-USB port
• Internal scanner.

Remove the Terminal from the Belt Mount Sled
1. If the audio end cap is used, remove the audio cable. To prevent damage to the Dolphin 70e 

Black always unplug the audio cable before removing the end cap.

Front Microphone

Scan Button

Sled

Audio Cable

Lock

End Button

Home Button

End Cap

Send Button

Back Button

Power Button
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2. Slide the lock down to release the end cap.

3. Push up on the right side of the end cap. Do not attempt to remove the end cap without opening 
the lock first! 

4. Pull the end cap off of the sled. 

5. Slide the Dolphin 70e Black out of the sled. Use the notch in the bottom of the 
sled to push the Dolphin 70e Black.
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About the 8620 Ring Scanner

Ring Scanner Features
The ring scanner is shipped with 3 different finger attachments:

• Ring strap which is adjustable to your finger size
• Gray C-ring for small to medium sized fingers (self adjustable)
• Black C-ring for medium to large sized finger (self adjustable)

The trigger and ring strap/C-ring are user replaceable as described in this section.

C-Ring

Scan Window

Ring Strap

Trigger

Connector 
(connect to sled)
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Eject the Ring Scanner
1. To eject the ring scanner, open the connector ring with one hand, pulling toward the outside of the sled.

2. Push the ring scanner connector out of the sled.

Remove the Ring Strap/C-Ring

1. Turn the scanner 90°. 2. Press latch down.

3. Remove the ring strap or c-ring.

1

2
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Replace the Ring Strap/C-Ring

Remove the Trigger

1. Connect ring latch with trigger catch. 2. Press together until a click occurs.

3. Turn 90°. 4. Ready to scan.

1. Remove ring strap or c-ring. 2. Unscrew the 4 screws.

3. Remove trigger.

Note: When removing the trigger be careful that 
the metal spring is not dislodged.
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Replace the Trigger

1. Place trigger on the scanner. 2. Screw in the 4 screws to secure the 
trigger.

3. Snap on ring strap or c-ring.
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Battery Specifications

Storing Batteries
To maintain top performance from batteries, avoid storing batteries outside of the following temperature ranges:

• 14°F to 113°F (-10°C to +45°C) for short term storage of less than one month
• 32°F to 86°F (-0°C to +30°C) for long term storage 

Do not store batteries in extremely high humidity. For prolonged storage, do not keep batteries stored in a charger that is 
connected to a power source. 

Guidelines for Battery Pack Use and Disposal
The following are general guidelines for the safe use and disposal of batteries:

• Do not disassemble or open crush, bend or deform, puncture or shred. 
• Do not modify or remanufacture, attempt to insert foreign objects into the battery, immerse or expose to water or other 

liquids, expose to fire, explosion or other hazard.
• Improper battery use may result in a fire, explosion or other hazard.
• We recommend use of Honeywell Li-ion battery packs. Use of any non-Honeywell battery may pose a personal hazard 

to the user. 
• Only use the battery for the system for which it is specified. Do not use a battery in any other manner outside its intended 

use in Dolphin terminals and peripherals. 
• Only use the battery with a charging system that has been qualified with the system per CTIA Certification Requirements 

for Battery System Compliance to IEEE 1725. Use of an unqualified battery or charger may present a risk of fire, 
explosion, leakage, or other hazard.

• Replace the battery only with another battery that has been qualified with the system per this standard, IEEE-Std-1725. 
Use of an unqualified battery may present a risk of fire, explosion, leakage or other hazard.

• Replace defective batteries immediately; using a defective battery could damage the Dolphin terminal.
• Never throw a used battery in the trash. Promptly dispose of used batteries in accordance with local regulations.
• Do not short-circuit a battery or throw it into a fire; it can explode and cause severe personal injury. Do not allow metallic 

conductive objects to contact battery terminals.
• If you observe that the Honeywell battery supplied is physically damaged, please send it to Honeywell International Inc. 

or an authorized service center for inspection, see Product Service and Repair on page -iii.
• Battery usage by children should be supervised.
• Avoid dropping the terminal or battery. If the terminal or battery is dropped, especially on a hard surface, and the user 

suspects damage, send it to a Honeywell International Inc. or an authorized service center for inspection.
• If you are not sure the battery or charger is working properly, send it to Honeywell International Inc. or an authorized 

service center for inspection, see Product Service and Repair on page -iii.
• Excessive discharge can degrade battery performance. Recharge the battery when your terminal indicates low battery 

power. 
• Although your battery can be recharged many times, the battery life is limited. Replace it after the battery is unable to 

hold an adequate charge.
• The Dolphin 70e Black should only be connected via its microUSB connector to CTIA certified adapters, products that 

bear the USB-IF logo or products that have completed, the USB-IF compliance program.
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Remove the Battery
1.  Remove the Terminal from the Arm Mount Sled (page 3-2) or Remove the Terminal from the Belt Mount Sled (page 3-

4) changing the battery.

2. Place the terminal in Suspend mode by pressing and releasing the Power button .

3. Unlock and remove the battery door.

4. Pull the battery latch back and remove the battery.

5. Insert the new battery and install the battery door.

Note: For information on charging the terminal and the charge bases that are available, see the User’s Guide for your 
terminal.
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Using the Ring Scanner and Headset
Overview
The 8620 ring scanner is a wearable external image engine that connects to the Dolphin 75e Wearable Solution. It reads 
popular 1D and 2D bar codes and supports omni-directional aiming and decoding for greater flexibility in real-world settings. 

Note: This document describes the 8620 model ring scanner only. If you are using a different model, use Revision A of this 
document. For the 8620, the model number is located on the product label See Required Safety Labels on page A-3.

Decoding Bar Codes
Once the ring scanner is connected, you must run ScanWedge NGW (page 4-2) and have an application able to receive 
scanned data open before your scanner will be able to scan. The lighting and aimer will not turn on when you press the trigger 
until ScanWedge NGW and a data capture ready application are running on the terminal.

Note: You can change this behavoir by specifying applications on the Blacklist, see ScanWedgeNGW.exm Sections on page 4-
3.

Aiming Beam
When scanning bar codes, place the aimer over the bar code to be read.

Linear Bar Code.

2D Matrix Symbol

Warning: Do not stare directly in to the laser beam
!
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Power Tools
When ordered as part of the Honeywell Wearable Solution, the following additional Power Tools are installed on the Dolphin 70e 
Black terminal so that it can work with the ring scanner. This section will discuss software that is unique to the wearable version 
of the terminal.

ScanWedge NGW

ScanWedge NGW is similar to the regular ScanWedge Power Tool loaded on all Dolphin 70e Black terminals. However, 
ScanWedge NGW adds support for the 8620 ring scanner.

ScanWedge NGW sends data from a tethered ring scanner to the foreground application as keystrokes (as if the data were 
entered via the keyboard). The foreground application is the open software application whose window is currently active on 
the display. As a result, you can review input data in Windows Mobile applications such as Pocket Word, Pocket Excel, and 
Inbox without having to load third-party applications. 

Note: You must have ScanWedge NGW and a foreground application open to be able to scan bar codes. The scanner 
lighting and aimer will not turn on if ScanWedge NGW and a foreground application are not running.

Launching ScanWedge NGW
Open Power Tools and tap the ScanWedge NGW icon once. ScanWedge NGW initializes and is running.

Command Bar Menu
When ScanWedge NGW is running, a smaller ScanWedge NGW icon appears in the command bar at the bottom 
of the Today screen. 

Tap this icon to open the command bar menu. 

Launching ScanWedge NGW at Startup
To run ScanWedge NGW automatically when the Dolphin terminal boots up, 

Add a link to the ScanWedge NGW.exe in the \WINDOWS\STARTUP folder

Menu Item This item …

Enable Enables and disables ScanWedge NGW without exiting ScanWedge NGW.

ScanWedge Exits ScanWedge NGW and opens ScanWedge.

Settings Opens the ScanWedgeNGW.exm file in EZConfig Editor.

About Opens the About screen for ScanWedge NGW.

Exit Exits ScanWedge NGW. The icon no longer appears in the Command bar.
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Closing ScanWedge NGW
Navigate to the Power Tools Main Window and tap the ScanWedge NGW icon again.

OR

Tap the ScanWedge NGW in the command bar (page 4-2) and select Exit in the command bar menu.

Modifying the ScanWedge NGW Configuration File
A ScaneWedgeNGW.exm file is inserted in the \Honeywell folder when ScanWedge NGW is installed, This file 
specifies configuration parameters for ScanWedge NGW and must not be moved.

Either use EZConfig Editor on your workstation or terminal to modify the ScnaWedgeNGW.exm file. For more 
information see EZConfig Editor on the Workstation (PC) or EZConfig Editor on the Dolphin Terminal in the Dolphin 
Power Tools 8.x User's Guide for Mobile Devices with Windows Embedded Handheld available on 
www.honeywellaidc.com.

ScanWedgeNGW.exm Sections 

Select the section then click or double click any Key to view the key’s full information or to edit the key values in the 
ScanWedgeNGW.exm file.

Data Formatting Reference Charts 
Data formatting is covered in the Dolphin Power Tools 8.x User's Guide for Mobile Devices with Windows Embed-
ded Handheld available on www.honeywellaidc.com.

Section Description

Settings Programs general settings for ScanWedge NGW.

Comm Specifies how the serial (RS-232) port interfaces with ScanWedge NGW.

Decode Specifies how the decoder/scanner interfaces with ScanWedge NGW.

Centering
Defines the centering window for scanning bar codes when ScanWedge NGW is 
interfacing with the decoder.

Formatting Defines data formatting functionality.

Symbology (XRS)
(for model 8620)

Defines the symbologies that the scanner can decode and send to ScanWedge NGW.
Note: For 8620, the model number is located on the product label, see page A-3

Symbology (LXE)
(for all other models)

Defines the symbologies that the scanner can decode and send to ScanWedge NGW.

VK Mapping Defines the virtual key sent to ScanWedge NGW for any decoded ASCII character. 

Blacklist Specifies applications where ScanWedge NGW is disabled.
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Continuous Scan Mode
Continuous Scan mode is disabled by default. When Continuous Scan is enabled, the scanner is continuously reading 
bar codes (approximately one scan every 200 milliseconds) as long as the scan trigger is held. The data read is 
processed by ScanWedge NGW and sent to the application. In normal mode (with Continuous Scan disabled), the 
scan trigger must be released between scans.

To enable Continuous Scan:

1. Open the ScanWedge.exm file in EZConfig on the terminal.

2. Select Decode from the sections.

3. Under the Key column, double-tap on ContScan. Set the value to Enabled and then tap OK.

4. Select File > Save.

5. Select File > Tools > Launch Associated Application to restart ScanWedge.

6. Select File > Exit.

Duplicate Scans in Continuous Scan Mode
When Continuous Scan mode is enabled, there is a timeout period during which scans of the same bar code are 
ignored by ScanWedge NGW and not passed to the application. The length of this timeout is set using ContS-
canDupTimeout in the Decode section of the ScanWedgeNGW.exm file. The default is 500 milliseconds (1/2 sec-
ond). 

Because the scanner scans approximately once every 200 ms in continuous mode and the default duplicate time-
out period is 500 ms, duplicate scans can result in a good scan beep from the scanner yet the scanned data may 
not be processed by ScanWedge NGW. In such a situations, it may be desirable to set the timeout to 200 ms. 
However this also makes unintended duplicate scans of a bar code more likely.

To change the timeout period:

1. Open the ScanWedge.exm file in EZConfig on the terminal.

2. Select Decode from the sections.

3. Under the Key column, double-tap on ContScanDupTimeout. Set the value to the desired timeout and then 
tap OK.

4. Select File > Save.

5. Select File > Tools > Launch Associated Application to restart ScanWedge.

6. Select File > Exit.

NGW SettingsConfig

To launch NGW SettingsConfig, open Power Tools and tap the NGW SettingsConfig icon once.

Orientation
The automatic screen rotation is disabled on the wearable version of the Dolphin 70e Black. Instead the screen is 
locked in the selected orientation:

• Portrait

• Landscape (right-handed) - Designed for a right-handed person wearing the assembly on the left arm

• Landscape (left-handed) - Designed for a left-haded person wearing the assembly on the right arm.
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Keyboard Layout Hot Key
Select the hot key that is used to scroll through the available on-screen keyboard layouts. If no keyboard is displayed, 
pressing the hot key calls up the on-screen keyboard. When the on-screen keyboard is displayed, pressing the hot key 
scrolls through the available layouts. Options are:

Headset Volume
By default, the maximum headset volume for the Dolphin Black is limited. Because some headsets may play at lower 
volumes than others, it may be necessary to override the maximum headset volume. To override the maximum volume 
programmatically:

Maximum Volume Level

To change the maximum volume level in the registry:

• For Managed .NET development (C#, VB.NET) use the Registry Class in the Microsoft.Win32 namespace documented 
here:

http://msdn.microsoft.com/en-us/library/microsoft.win32.registry.aspx

• For Native development (C/C++) use RegOpenKeyEx() and RegGetValue() documented here:

http://msdn.microsoft.com/en-us/library/aa914389.aspx

The following registry items need to be changed:

• Set the value for the HKEY_LOCAL_MACHINE > Software > SysAudio > Headset > 001C key as follows:

• Change to value to 511 to allow the increased maximum headset volume.

• Change the value to 487 to return to the factory maximum volume setting.

• Set the value for HKEY_LOCAL_MACHINE > Software > SysAudio > Update key to 1.

The volume can then be adjusted as desired:

• The volume can be adjusted by an application via the registry keys or an API.

• The user can use the volume keys on the Dolphin Black to adjust the sound volume to a comfortable level.

Developer Tools

• None

• Back

• End

• Scan

• Call

To prevent possible hearing damage, do not listen at high volume levels for long periods.

WARNING To prevent possible hearing damage, do not listen at high volume levels for long periods.

!
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Developer tools such as APIs for audio and keyboard control are available. Contact Contact Customer Support (page -iii) for 
information.

Upgrading Ring Scanner Firmware
It may be necessary to upgrade the ring scanner firmware. To upgrade the firmware you will need:

• EZConfig-Scanning Software
• Interface Adapter (P/N: 8600502ADAPTER) to connect the ring scanner to a PC
• Standard USB-A to USB-B cable
• Firmware upgrade file

To upgrade the ring scanner firmware:

1. Disconnect the ring scanner from the sled.

2. Insert the ring scanner in to the interface adapter.

3. Connect the interface adapter to the PC using the USB cable.

4. Download the EZConfig-Scanning software from the web and follow the Update Firmware instructions in EZConfig.

Installing EZConfig-Scanning from the Web
Note: EZConfig-Scanning requires .NET software. If .NET is not installed on your PC, you will be prompted to install it during 

the EZConfig-Scanning installation.

1. Access the Honeywell web site at www.honeywellaidc.com from  your PC.

2. Click on the Products tab. Under Software, select Device Management.

3. Click on EZConfig-Device Configuration Software.

4. Click on the Software tab. Select EZConfig Cloud For Scanning (online version, must register for access) or 
EZConfig for Scanning (to install on your PC, follow the next steps).

5. To install on your PC, when prompted, select Save File, and save the files to the c:\windows\temp directory. 

6. Once you have finished downloading the file, exit the web site.

7. Using Explorer, go to the c:\windows\temp file.

8. Double click on the Setup.exe file. Follow the screen prompts to install the EZConfig-Scanning program.

9. If you’ve selected the defaults during installation, you can click on Start Menu-All Programs-Honeywell-EZConfig-
Scanning and select EZConfig for your browser.
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Ring Scanner Specifications
8620 Ring Scanner Specifications 

Parameter Specification

Dimensions (Typical): 50 mm x 30 mm x 30 mm (2.0 in. x 1.2 in. x 1.2 in.)

Weight: 71 g (2.5 oz.)

Illumination LED:

White LED Cool white (5700K)
IEC62471: “Exempt Risk Group”

Aiming:

Peak Wavelength Laser 650nm
IEC 60825-1: “Class 2”

Optical Power Laser (CW) <1mW with a beam divergence of <1.5mRAD (worst case)

Image Size 838 x 640 pixels

Skew Angle +60° typical, 200 lux, EAN/UPC

Pitch Angle +45°typical, 200 lux, EAN/UPC

Motion Tolerance: 580cm (228 in) per second typical on 13 mil UPC/EAN at optimal focus

Minimum X dimension 1D codes: 5 mil
PDF417: 6.7 mil
2D codes: 10 mil

Symbol Contrast 100% UPC: 20% contrast

Temperature Ranges:

Operating -4°F to +122°F (-20°C to 50°C)

Storage -13°F to +158°F (-25°C to 70°C)

Humidity 5% to 95% non-condensing @ 50°C

Tumble Exceeds 1000 (0.5 m) tumbles per IEC 60068-2-32 specification

Vibration

Vibration Type: Standard Type
Frequency Range: 2-10 Hz 14mm Pk-Pk, 13-55HZ 1.5mm Pk-Pk, 70-200Hz 2G
Frequency Deviation: 1 octave/minute
Cycle Time for 3 Axis: 2 hours total

ESD Tolerance
+ 20kV Air
+ 15kV Contact

Sealant Rating IP54
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Supported Bar Code Symbologies 

Field of View
Horizontal Field of View 42.9° ±1.2° (Field Angle ±21.4°)

Vertical Field of View 33.0° ±0.8° (Field Angle ±16.5°)

Depth of Field
The depth of field measurements used the following parameters:

• Distances are measured from the front of the scanner.
• +23°C (+73°F), 0 lux
• Photographic quality codes

Typical Performance

Symbology Type Symbology Name

1D Symbologies

Codabar
Code 11
Code 32 Pharmaceutical (PARAF)
Code 39
Code 93 
Code 128 
EAN with Add On
EAN with Extended Coupon Code
EAN-8 
EAN-13 
GS1-128
GS1 Databar
Interleaved 2 or 5

ISBN
ISBN with Add On 
ISBT 128
Matrix 2 of 5
MSI
Straight 2 of 5 IATA
Straight 2 of 5 Industrial
Telepen 
TLC-39
Trioptic Code
UPC with Add On
UPC-A
UPC-E

2D Symbologies 

Aztec
Codablock A
Codablock F
DataMatrix
HanXin

MaxiCode
Micro PDF
PDF417
QR Code
TLC39

Postal Codes 

Australian Post
British Post
Canadian Post
China Post
IntelligentMail
Japanese Post

Kix (Netherlands) Post
Korean Post
Planet
Postal-4i
Postnet 

Symbology Distance

5 mil C39 54 - 153 mm (2.1- 6.0 in)

10 mil C39 18 - 328 mm (0.7 - 12.9 in)

100% 13 mil UPC 36 - 409 mm (1.4 - 16.1 in)

6.7 mil PDF417 36 - 175 mm (1.4 - 6.9 in)

10 mil DataMatrix 43 - 193 mm (1.7 - 7.6 in)
A - 2



Guaranteed Performance

Required Safety Labels

Laser Label

Caution: Use of controls or adjustments or performance of procedures other than those specified herein may result in haz-
ardous radiation exposure.

Laser Aperture Location

Symbology Distance

5 mil C39 81 - 132 mm (3.2 - 5.2 in)

10 mil C39 38 - 295 mm (1.5 - 11.6 in)

100% 13 mil UPC 43 - 371 mm (1.7 - 14.6 in)

6.7 mil PDF417 54 - 158 mm (2.1 - 6.2 in)

10 mil DataMatrix 64 - 175 mm (2.5 6.9 in)

Left Side of Scanner

Laser Safety Label
Compliance Label

Right Side of Scanner

Product Label

Laser Aperture
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